<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Weekend brunch for 11 April 2011 - blogHOUSTON</title>
<meta name="description" content="Chron axes reporter (allegedly) over Deshaun Watson comments; No consensus on addressing violent crime; I-45 expansion plan has some merits; and more!" />
<link rel="canonical" href="https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend brunch for 11 April 2011 - blogHOUSTON" />
<meta property="og:description" content="Chron axes reporter (allegedly) over Deshaun Watson comments; No consensus on addressing violent crime; I-45 expansion plan has some merits; and more!" />
<meta property="og:url" content="https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/" />
<meta property="og:site_name" content="blogHOUSTON" />
<meta property="article:publisher" content="https://www.facebook.com/blogHOUSTON" />
<meta property="article:published_time" content="2021-04-12T04:00:57+00:00" />
<meta property="article:modified_time" content="2021-04-12T04:05:50+00:00" />
<meta property="og:image" content="https://www.bloghouston.com/wp-content/uploads/2021/04/Houston-Downtown-Tunnels_isfullofcrap_flickr_CCby20.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@PubliusTX" />
<meta name="twitter:site" content="@blogHOUSTON" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Kevin Whited">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bloghouston.com/#organization","name":"blogHOUSTON","url":"https://www.bloghouston.com/","sameAs":["https://www.facebook.com/blogHOUSTON","https://www.linkedin.com/company/bloghouston","https://twitter.com/blogHOUSTON"],"logo":{"@type":"ImageObject","@id":"https://www.bloghouston.com/#logo","inLanguage":"en-US","url":"https://www.bloghouston.com/wp-content/uploads/blogHOUSTON_logo.png","contentUrl":"https://www.bloghouston.com/wp-content/uploads/blogHOUSTON_logo.png","width":249,"height":100,"caption":"blogHOUSTON"},"image":{"@id":"https://www.bloghouston.com/#logo"}},{"@type":"WebSite","@id":"https://www.bloghouston.com/#website","url":"https://www.bloghouston.com/","name":"blogHOUSTON","description":"Houston&#039;s conservative alternative since 2004","publisher":{"@id":"https://www.bloghouston.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bloghouston.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#primaryimage","inLanguage":"en-US","url":"https://www.bloghouston.com/wp-content/uploads/2021/04/Houston-Downtown-Tunnels_isfullofcrap_flickr_CCby20.jpg","contentUrl":"https://www.bloghouston.com/wp-content/uploads/2021/04/Houston-Downtown-Tunnels_isfullofcrap_flickr_CCby20.jpg","width":800,"height":600,"caption":"Image credit: IsFullofCrap/Flickr (CC BY 2.0)"},{"@type":"WebPage","@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#webpage","url":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/","name":"Weekend brunch for 11 April 2011 - blogHOUSTON","isPartOf":{"@id":"https://www.bloghouston.com/#website"},"primaryImageOfPage":{"@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#primaryimage"},"datePublished":"2021-04-12T04:00:57+00:00","dateModified":"2021-04-12T04:05:50+00:00","description":"Chron axes reporter (allegedly) over Deshaun Watson comments; No consensus on addressing violent crime; I-45 expansion plan has some merits; and more!","breadcrumb":{"@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bloghouston.com/","url":"https://www.bloghouston.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/","url":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/","name":"Weekend brunch for 11 April 2011"}}]},{"@type":"Article","@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#article","isPartOf":{"@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#webpage"},"author":{"@id":"https://www.bloghouston.com/#/schema/person/7d9205b935bac8070b0cc7dcd1779a01"},"headline":"Weekend brunch for 11 April 2011","datePublished":"2021-04-12T04:00:57+00:00","dateModified":"2021-04-12T04:05:50+00:00","mainEntityOfPage":{"@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.bloghouston.com/#organization"},"image":{"@id":"https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#primaryimage"},"articleSection":"Around The Web","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/#respond"]}]},{"@type":"Person","@id":"https://www.bloghouston.com/#/schema/person/7d9205b935bac8070b0cc7dcd1779a01","name":"Kevin Whited","image":{"@type":"ImageObject","@id":"https://www.bloghouston.com/#personlogo","inLanguage":"en-US","url":"https://www.bloghouston.com/wp-content/uploads/2020/01/WSJ-portrait_KW2019_frameless.png","contentUrl":"https://www.bloghouston.com/wp-content/uploads/2020/01/WSJ-portrait_KW2019_frameless.png","caption":"Kevin Whited"},"description":"Kevin Whited is co-founder and publisher of blogHOUSTON. Follow him on twitter: @PubliusTX","sameAs":["https://twitter.com/PubliusTX"]}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="blogHOUSTON &raquo; Feed" href="https://www.bloghouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="blogHOUSTON &raquo; Comments Feed" href="https://www.bloghouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="blogHOUSTON &raquo; Weekend brunch for 11 April 2011 Comments Feed" href="https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bloghouston.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bloghouston.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css' href='https://www.bloghouston.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_fa_icons-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.bloghouston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://www.bloghouston.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.bloghouston.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.bloghouston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css' type='text/css' media='all' />
<link rel="preload" as="font" id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.1' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.1' type='text/css' type="font/woff" crossorigin />
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.bloghouston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":11726,"token":"faa1de94a5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bloghouston.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bloghouston.com/?p=11726' />
<link rel="alternate" type="application/json+oembed" href="https://www.bloghouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloghouston.com%2F2021%2F04%2Fweekend-brunch-for-11-april-2011%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bloghouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloghouston.com%2F2021%2F04%2Fweekend-brunch-for-11-april-2011%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://www.bloghouston.com/wp-admin/admin-ajax.php";
         </script> <script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-135422-3', 'auto');ga('send', 'pageview');			</script>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #5e5e5e; }
.mh-extra-nav-bg { background: rgba(94, 94, 94, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #5e5e5e; background: rgba(94, 94, 94, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(94, 94, 94, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #5e5e5e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0071bc; background: rgba(0, 113, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0071bc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0071bc; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0071bc; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #b3b3b3; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #0071bc; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0071bc; }
</style>
<!--[if lt IE 9]>
<script src="https://www.bloghouston.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			#col1 ul, #col2 ul, #col3 ul {margin-left: 12px; padding-left: 6px; padding-right: 18px}
#col1 li, #col2 li, #col3 li {font-size: 12px; line-height: 130%; margin-bottom: 8px}
#col1 h3 {padding-top:15px}
#col2 h3 {padding-top:15px}
#col3 h3 {padding-top:15px}
#better_rss_widget-12 li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
.wpp-list li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
#linkcat-8 li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
.zoom-social-icons-widget {padding-bottom: 18px;border-bottom: 1px dotted #ebebeb;}

#vf-widget-discussions li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
blockquote {font-style:normal; font-size: 14px; font-size: 0.850rem; line-height: 1.5; margin-left: 25px}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11726 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.bloghouston.com/" class="custom-logo-link" rel="home"><img width="249" height="100" src="https://www.bloghouston.com/wp-content/uploads/blogHOUSTON_logo.png" class="custom-logo" alt="blogHOUSTON logo" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://www.bloghouston.com">Front Page</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a title="Articles published by blogHOUSTON">Sections</a>
<ul class="sub-menu">
<li id="menu-item-9253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9253"><a href="https://www.bloghouston.com/section/linkposts/">Around The Web</a></li>
<li id="menu-item-9250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9250"><a href="https://www.bloghouston.com/section/articles/commentary/">Commentary</a></li>
<li id="menu-item-9251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9251"><a href="https://www.bloghouston.com/section/articles/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-9256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9256"><a href="https://www.bloghouston.com/section/brief/">In Brief</a></li>
<li id="menu-item-9254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9254"><a href="https://www.bloghouston.com/section/news-releases/">News Releases</a></li>
</ul>
</li>
<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a title="Chronological archives of articles on blogHOUSTON" href="https://www.bloghouston.com/archives/">Archives</a></li>
<li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="https://www.bloghouston.com/discussions/">Forum</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.bloghouston.com/about/">About</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.bloghouston.com/headlines/">Headlines</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.bloghouston.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.bloghouston.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.bloghouston.com/section/linkposts/" itemprop="item"><span itemprop="name">Around The Web</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Weekend brunch for 11 April 2011</nav>
<article id="post-11726" class="post-11726 post type-post status-publish format-standard has-post-thumbnail hentry category-linkposts">
<header class="entry-header clearfix"><h1 class="entry-title">Weekend brunch for 11 April 2011</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">News and views from around the web</h2>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2021/04/">April 11, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.bloghouston.com/author/kevin/">Kevin Whited</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.bloghouston.com/section/linkposts/" rel="category tag">Around The Web</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.bloghouston.com/wp-content/uploads/2021/04/Houston-Downtown-Tunnels_isfullofcrap_flickr_CCby20-678x381.jpg" alt="" title="Houston Downtown Tunnels_isfullofcrap_flickr_CCby20" />
<figcaption class="wp-caption-text">Image credit: IsFullofCrap/Flickr (CC BY 2.0) </figcaption>
</figure>
<p><strong>[WB1]</strong> The Defector <a href="https://defector.com/football-writer-who-compared-women-suing-deshaun-watson-to-terrorists-no-longer-working-for-houston-chronicle/">broke some news this weekend about the Houston Chronicle</a>, which reportedly <a href="https://profootballtalk.nbcsports.com/2021/04/10/report-comments-regarding-deshaun-watson-cost-houston-chronicle-reporter-aaron-wilson-his-job/amp/">parted ways with former Texans beat report Aaron Wilson over comments he made to a Boston sports radio show about the Deshaun Watson situation</a>. The Houston newspaper frequently serves as a Rah-RAH outlet for its institutional sources (see METRO and the Texans coverage in particular), but apparently, one CAN go too far in promoting the party line.</p>
<p><strong>[WB2]</strong> Houston Public Media reports that “<a href="https://www.houstonpublicmedia.org/articles/news/criminal-justice/2021/04/08/395247/on-houstons-felony-bond-violators-general-agreement-on-the-problem-but-not-a-solution/">more people are violating felony bonds in Houston</a>” but nobody &#8220;can agree on a solution.” Some solutions are, nonetheless, <a href="https://thetexan.news/lawmakers-hear-bond-reform-bills-addressing-revolving-door-at-the-courthouse/">slowly moving forward in the legislature</a>.</p>
<p><strong>[WB3] </strong>Former HPD Chief Art Acevedo <a href="https://twitter.com/ArtAcevedo/status/1380849047536214020">rightly points out that area courts need to reopen</a> and get on with the business of delivering justice. With vaccines becoming more widely available and COVID numbers rapidly improving, there are no more excuses. Even the county judge hints that her backwards RED ALERT STAY HOME gage thingie, which the area tuned out many months ago, <a href="https://communityimpact.com/houston/spring-klein/coronavirus/2021/04/07/were-close-hidalgo-says-of-possibility-for-harris-county-to-lower-covid-19-threat-level/">might soon receive an adjustment</a>.</p>
<p><strong>[WB4]</strong> The <em>Washington Post</em> <a href="https://www.washingtonpost.com/politics/george-floyd-neighborhood-stimulus/2021/04/09/59f57e7c-9623-11eb-962b-78c1d8228819_story.html">checks in on “George Floyd’s old neighborhood</a> (the Third Ward) and finds that things don’t seem to have improved much over the years. So strange that decades-long uninterrupted Democratic control of the city and Democratic representation of the area in Congress haven’t been able to improve matters tangibly, hrm?</p>
<p><strong>[WB5]</strong> You know what the Harris County Republican Party needs a whole lot more than <a href="https://www.houstonchronicle.com/politics/texas/article/Video-shows-GOP-targeting-Houston-minority-16089177.php">10,000 enthusiastic poll watchers</a>? More people with a clue and passion about winning elections: Good candidates and volunteers to help them (and money).</p>
<p><strong>[WB6]</strong> A <em>Chronicle</em> report notes that the tunnel businesses under Houston’s current (during COVID) ghost of a downtown business district <a href="https://www.houstonchronicle.com/business/economy/amp/downtown-houston-business-covid-pandemic-16091279.php">are facing an uncertain future</a>. Aren’t we all? (See section on Houston’s future <a href="https://www.bloghouston.com/2021/02/weekend-brrrrrunch-for-21-february-2021-the-texas-freeze-ageddon-edition/">here</a>)</p>
<p><strong>[WB7]</strong> A bill has been introduced in the state legislature that would <a href="https://www.houstonchronicle.com/insider/article/How-do-you-build-maintain-26-billion-Ike-16072684.php">create a regional taxing district to support a Gulf Coast storm barrier</a> (what some call “The Ike Dike”). Hurricane Ike took place nearly 13 years ago.</p>
<p><strong>[WB8]</strong> Oscar Slotboom argues at Houston Strategies that we shouldn’t view the I-45 expansion plan (which is being challenged in court by Harris County) as an expensive boondoggle that will displace neighborhoods, but rather as “<a href="https://houstonstrategies.blogspot.com/2021/04/what-houston-could-lose-because-of.html">a transformative urban improvement project for Houston</a>.”</p>
<p><strong>[WB9]</strong> Houston Public Media (NPR) has a relatively inexperienced reporter who apparently REALLY wanted to show that Houston has had a surge in Anti-Asian hate crime. One big problem: The <a href="https://www.realclearpolitics.com/articles/2021/03/25/surge_in_asian_hate_crimes_more_bogeyman_than_fact_145473.html">data don’t show any such thing</a>. So, rather than waste a carefully crafted narrative, Houston Public Media <a href="https://www.houstonpublicmedia.org/articles/news/criminal-justice/2021/03/29/394530/is-the-spike-in-anti-asian-hate-happening-in-houston/">just moves on to the predictable “BUT” and “experts say” excuses for why the hard data should not be believed</a>.</p>
<p>This is the new state of journalism.</p>
<p><strong>[WB10]</strong> People will have different takeaways from <a href="https://www.houstonchronicle.com/news/houston-texas/houston/article/COVID-19-killed-their-loved-ones-Now-a-dreaded-16086427.php">these sorts of collections of vignettes</a> that have become popular in journalism. This is one that is probably not going to make me popular: If you’re feeling sick with a potentially transmissible illness, please don’t go to work. Not now, and not post-COVID. Thanks!</p>
<p><strong>[WB11]</strong> Mask theater <a href="https://preview.houstonchronicle.com/music/miller-outdoor-theatre-will-require-masks-offer-16087017">will be continuing for the foreseeable future</a> at Houston’s premier outdoor performing arts venue (Miller Outdoor Theater), even though there’s not much reason to believe that COVID-19 is easily transmissible in outdoor settings.</p>
<p>Don’t miss a blogHOUSTON update – be sure to <a href="https://www.bloghouston.com/subscribe/">sign up for email alerts</a>.</p>
<div class="wp-socializer wpsr-share-icons " data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-32px sr-opacity sr-pad"><span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Weekend+brunch+for+11+April+2011%20-%20https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/%20" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-linkedin"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/" target="_blank" title="Add this to LinkedIn" style="color: #ffffff"><i class="fab fa-linkedin-in"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/&amp;title=Weekend+brunch+for+11+April+2011" target="_blank" title="Submit this to Reddit" style="color: #ffffff"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0caf8f8f6f8f3f9bdffefe8f3fef5bdfbf2efbdacacbddcedeff4f1bdafadacacbbfcf0eda6fff2f9e4a0def5eff2f3bdfce5f8eebdeff8edf2efe9f8efbdb5fcf1f1f8faf8f9f1e4b4bdf2ebf8efbdd9f8eef5fce8f3bdcafce9eef2f3bdfef2f0f0f8f3e9eea6bdd3f2bdfef2f3eef8f3eee8eebdf2f3bdfcf9f9eff8eeeef4f3fabdebf4f2f1f8f3e9bdfeeff4b8afadb0b8afadf5e9e9edeea7b2b2eaeaeab3fff1f2faf5f2e8eee9f2f3b3fef2f0b2afadafacb2ada9b2eaf8f8f6f8f3f9b0ffefe8f3fef5b0fbf2efb0acacb0fcedeff4f1b0afadacacb2" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span>
<span class="sr-print"><a rel="nofollow" href="https://www.printfriendly.com/print?url=https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/" target="_blank" title="Print this article " style="color: #ffffff"><i class="fa fa-print"></i></a></span>
<span class="sr-pdf"><a rel="nofollow" href="https://www.printfriendly.com/print?url=https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/" target="_blank" title="Convert to PDF" style="color: #ffffff"><i class="fa fa-file-pdf"></i></a></span></div></div></div> </div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img src="https://www.bloghouston.com/wp-content/uploads/2020/01/WSJ-portrait_KW2019_frameless-125x125.png" width="125" height="125" alt="Kevin Whited" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 alignnone photo" /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Kevin Whited </span>
<span class="mh-author-box-postcount">
<a href="https://www.bloghouston.com/author/kevin/" title="More articles written by Kevin Whited'">
4262 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
Kevin Whited is co-founder and publisher of blogHOUSTON. Follow him on twitter: <a href="https://www.twitter.com/PubliusTX">@PubliusTX</a> </div>
<div class="mh-author-box-contact">
<a class="mh-author-box-twitter" href="http://PubliusTX" title="Follow Kevin Whited on Twitter" target="_blank">
<i class="fa fa-twitter"></i>
<span class="screen-reader-text">Twitter</span>
</a>
</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.bloghouston.com/2021/04/weekend-brunch-for-4-april-2021/" rel="prev"><img width="80" height="60" src="https://www.bloghouston.com/wp-content/uploads/2021/04/easter-4977641_640_suju-foto_pixabay-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.bloghouston.com/wp-content/uploads/2021/04/easter-4977641_640_suju-foto_pixabay-80x60.jpg 80w, https://www.bloghouston.com/wp-content/uploads/2021/04/easter-4977641_640_suju-foto_pixabay-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Weekend brunch for 4 April 2021</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.bloghouston.com/2021/04/on-the-houston-charter-amendment-petition-coalitions-2021-charter-amendment/" rel="next"><img width="80" height="60" src="https://www.bloghouston.com/wp-content/uploads/2021/04/citycharter_UC_archive-org-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.bloghouston.com/wp-content/uploads/2021/04/citycharter_UC_archive-org-80x60.jpg 80w, https://www.bloghouston.com/wp-content/uploads/2021/04/citycharter_UC_archive-org-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>On the Houston Charter Amendment Petition Coalition&#8217;s 2021 charter amendment</p></a></div>
</nav>
<div id="vanilla-comments"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var vanilla_forum_url = 'https://www.bloghouston.com/forum'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '11726'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'https://www.bloghouston.com/2021/04/weekend-brunch-for-11-april-2011/'; // Current page's url
var vanilla_category_id = '7'; // Embed comments in this category
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="zoom-social-icons-widget-3" class="mh-widget zoom-social-icons-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay Connected</span></h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://fb.me/blogHOUSTON">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/blogHOUSTON">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/18929729">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#3371b7" style="background-color : #3371b7; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://feeds.feedburner.com/bHmain">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#ff7f00" style="background-color : #ff7f00; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.bloghouston.com/subscribe">
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#69bf2b" style="background-color : #54a806; font-size: 36px; padding:4px"></span>
</a>
</li>
</ul>
</div><div id="mh_magazine_custom_posts-5" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Publications</span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11737 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-charter-amendment tag-city-of-houston tag-neal-meyer-comments-on-the-houston-charter-amendment-petition-coalition tag-strong-mayor">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2021/04/on-the-houston-charter-amendment-petition-coalitions-2021-charter-amendment/" title="On the Houston Charter Amendment Petition Coalition&#8217;s 2021 charter amendment">
On the Houston Charter Amendment Petition Coalition&#8217;s 2021 charter amendment </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2021/04/">April 18, 2021</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11718 post type-post status-publish format-standard has-post-thumbnail category-linkposts tag-bubble tag-carolyn-evans-shabazz tag-charles-blain tag-charter-amendment tag-covid-19 tag-crime tag-harris-county tag-lina-hidalgo tag-pandemic tag-peter-hotez tag-stay-home-stay-safe tag-sylvester-turner tag-third-ward">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2021/04/weekend-brunch-for-4-april-2021/" title="Weekend brunch for 4 April 2021">
Weekend brunch for 4 April 2021 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2021/04/">April 4, 2021</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11702 post type-post status-publish format-standard has-post-thumbnail category-linkposts tag-city-of-houston tag-ercot tag-hgac tag-leon-hale tag-property-tax tag-public-works tag-sewer tag-texas-power-grid tag-troy-finner tag-warren-buffet tag-water">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2021/03/weekend-brunch-for-28-march-2021/" title="Weekend brunch for 28 March 2021">
Weekend brunch for 28 March 2021 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2021/03/">March 28, 2021</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11697 post type-post status-publish format-standard has-post-thumbnail category-linkposts tag-art-acevedo tag-harris-county-sheriffs-office tag-houston-police-department tag-john-whitmire tag-public-works tag-street-takeovers tag-troy-finner tag-water">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2021/03/weekend-brunch-for-21-march-2021/" title="Weekend brunch for 21 March 2021">
Weekend brunch for 21 March 2021 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2021/03/">March 21, 2021</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11689 post type-post status-publish format-standard has-post-thumbnail category-linkposts tag-7815-harding-st-raid tag-covid-19 tag-flood-bond tag-harding-street-massacre tag-harris-county tag-houston-chronicle tag-houston-cougars tag-houston-public-works tag-hpd tag-i-45-expansion tag-journalism tag-march-madness tag-media-criticism tag-npi tag-texas-southern-tigers tag-water">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2021/03/weekend-brunch-for-14-march-2021/" title="Weekend brunch for 14 March 2021">
Weekend brunch for 14 March 2021 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2021/03/">March 14, 2021</a></span>
</div>
</div>
</li> </ul></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-2" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><br />
blogHOUSTON is an independent source for commentary on Houston-area politics, media, and culture.</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-3" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-5" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><b>CONTACT INFORMATION</b><br />
blogHOUSTON<br />
PO Box 631424<br />
Houston, TX 77263<br />
<a href="/cdn-cgi/l/email-protection#2e4c42414966617b7d7a616005486e49434f4742004d4143"><u><span class="__cf_email__" data-cfemail="aac8c6c5cde2e5fff9fee5e4eacdc7cbc3c684c9c5c7">[email&#160;protected]</span></u></a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2004-2021, blogHOUSTON </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<a rel="nofollow" style="display:none;" href="https://www.bloghouston.com/?blackhole=e2caca2da2" title="Do NOT follow this link or you will be banned from the site!">blogHOUSTON</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var vanilla_forum_url = 'https://www.bloghouston.com/forum';
        (function() {
            var vanilla_count = document.createElement('script');
            vanilla_count.type = 'text/javascript';
            vanilla_count.src = vanilla_forum_url + '/js/count.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
        })();
        </script>

<script>var wpsr_ajax_url = "https://www.bloghouston.com/wp-admin/admin-ajax.php";</script>

<style>.wp-socializer.wpsr-share-icons {
    padding-bottom: 1em
}</style>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/stopbadbots/assets/js/stopbadbots.js' id='bots-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js' id='wpsr_main_js-js'></script>
</body>
</html>
