<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day - blogHOUSTON</title>
<meta name="description" content="A closer look at three hit pieces on Crime Stoppers of Houston that published on the same day." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day - blogHOUSTON" />
<meta property="og:description" content="A closer look at three hit pieces on Crime Stoppers of Houston that published on the same day." />
<meta property="og:url" content="https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/" />
<meta property="og:site_name" content="blogHOUSTON" />
<meta property="article:publisher" content="https://www.facebook.com/blogHOUSTON" />
<meta property="article:section" content="Commentary" />
<meta property="og:updated_time" content="2022-04-26T08:15:29-05:00" />
<meta property="og:image" content="https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg" />
<meta property="og:image:secure_url" content="https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg" />
<meta property="og:image:width" content="1412" />
<meta property="og:image:height" content="794" />
<meta property="og:image:alt" content="crime stoppers" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-25T06:01:58-05:00" />
<meta property="article:modified_time" content="2022-04-26T08:15:29-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day - blogHOUSTON" />
<meta name="twitter:description" content="A closer look at three hit pieces on Crime Stoppers of Houston that published on the same day." />
<meta name="twitter:site" content="@blogHOUSTON" />
<meta name="twitter:creator" content="@PubliusTX" />
<meta name="twitter:image" content="https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kevin Whited" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.bloghouston.com/#person","name":"blogHOUSTON","url":"https://www.bloghouston.com","address":{"@type":"PostalAddress","addressLocality":"Houston","addressRegion":"Texas"},"logo":{"@type":"ImageObject","@id":"https://www.bloghouston.com/#logo","url":"https://www.bloghouston.com/wp-content/uploads/blogHOUSTON_logo.png","caption":"blogHOUSTON","inLanguage":"en-US","width":"249","height":"100"},"image":{"@id":"https://www.bloghouston.com/#logo"}},{"@type":"WebSite","@id":"https://www.bloghouston.com/#website","url":"https://www.bloghouston.com","name":"blogHOUSTON","publisher":{"@id":"https://www.bloghouston.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg","url":"https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg","width":"1412","height":"794","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.bloghouston.com/author/kevin/","name":"Kevin Whited","url":"https://www.bloghouston.com/author/kevin/","image":{"@type":"ImageObject","@id":"https://www.bloghouston.com/wp-content/uploads/2020/01/WSJ-portrait_KW2019_frameless-125x125.png","url":"https://www.bloghouston.com/wp-content/uploads/2020/01/WSJ-portrait_KW2019_frameless-125x125.png","caption":"Kevin Whited","inLanguage":"en-US"},"sameAs":["https://twitter.com/PubliusTX"]},{"@type":"WebPage","@id":"https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/#webpage","url":"https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/","name":"Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day - blogHOUSTON","datePublished":"2022-04-25T06:01:58-05:00","dateModified":"2022-04-26T08:15:29-05:00","author":{"@id":"https://www.bloghouston.com/author/kevin/"},"isPartOf":{"@id":"https://www.bloghouston.com/#website"},"primaryImageOfPage":{"@id":"https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day - blogHOUSTON","keywords":"crime stoppers","datePublished":"2022-04-25T06:01:58-05:00","dateModified":"2022-04-26T08:15:29-05:00","author":{"@id":"https://www.bloghouston.com/author/kevin/"},"publisher":{"@id":"https://www.bloghouston.com/#person"},"description":"A closer look at three hit pieces on Crime Stoppers of Houston that published on the same day.","name":"Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day - blogHOUSTON","@id":"https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/#richSnippet","isPartOf":{"@id":"https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/#webpage"},"image":{"@id":"https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="blogHOUSTON &raquo; Feed" href="https://www.bloghouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="blogHOUSTON &raquo; Comments Feed" href="https://www.bloghouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="blogHOUSTON &raquo; Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day Comments Feed" href="https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bloghouston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bloghouston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpsr_main_css-css' href='https://www.bloghouston.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_fa_icons-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.bloghouston.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.bloghouston.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.bloghouston.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.bloghouston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.bloghouston.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://www.bloghouston.com/wp-content/themes/mh-magazine/style.css?ver=3.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1642472426' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1642472426' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1642472426' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1642472426' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.bloghouston.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1642472426' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.4' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.4' type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/stopbadbots/assets/js/stopbadbots.js?ver=5.9.3' id='stopbadbots-main-js-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.bloghouston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.bloghouston.com\/wp-json\/wordpress-popular-posts","ID":12273,"token":"519b9dbb1d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.13' id='mh-scripts-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bloghouston.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bloghouston.com/?p=12273' />
<link rel="alternate" type="application/json+oembed" href="https://www.bloghouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bloghouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://www.bloghouston.com/wp-admin/admin-ajax.php";
         </script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-135422-3"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			const configuration = {
				'anonymize_ip': false,
				'forceSSL': false,
				'allow_display_features': false,
								
			};
			const UACode = 'UA-135422-3';

			gtag('config', UACode, configuration);

			
			</script>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #5e5e5e; }
.mh-extra-nav-bg { background: rgba(94, 94, 94, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #5e5e5e; background: rgba(94, 94, 94, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(94, 94, 94, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #5e5e5e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0071bc; background: rgba(0, 113, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0071bc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0071bc; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0071bc; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #b3b3b3; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #0071bc; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0071bc; }
</style>
<!--[if lt IE 9]>
<script src="https://www.bloghouston.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-135422-3" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-135422-3', {} );
</script>
<link rel="icon" href="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bloghouston.com/wp-content/uploads/cropped-favicon_bh2019-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			#col1 ul, #col2 ul, #col3 ul {margin-left: 12px; padding-left: 6px; padding-right: 18px}
#col1 li, #col2 li, #col3 li {font-size: 12px; line-height: 130%; margin-bottom: 8px}
#col1 h3 {padding-top:15px}
#col2 h3 {padding-top:15px}
#col3 h3 {padding-top:15px}
#better_rss_widget-12 li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
.wpp-list li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
#linkcat-8 li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
.zoom-social-icons-widget {padding-bottom: 18px;border-bottom: 1px dotted #ebebeb;}

#vf-widget-discussions li {font-weight: 700; padding: 5px 0; border-bottom: 1px dotted #ebebeb; }
blockquote {font-style:normal; font-size: 14px; font-size: 0.850rem; line-height: 1.5; margin-left: 25px}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-12273 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.bloghouston.com/" class="custom-logo-link" rel="home"><img width="249" height="100" src="https://www.bloghouston.com/wp-content/uploads/blogHOUSTON_logo.png" class="custom-logo" alt="blogHOUSTON logo" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://www.bloghouston.com">Front Page</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a title="Articles published by blogHOUSTON">Sections</a>
<ul class="sub-menu">
<li id="menu-item-9253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9253"><a href="https://www.bloghouston.com/section/linkposts/">Around The Web</a></li>
<li id="menu-item-9250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9250"><a href="https://www.bloghouston.com/section/articles/commentary/">Commentary</a></li>
<li id="menu-item-9251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9251"><a href="https://www.bloghouston.com/section/articles/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-9256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9256"><a href="https://www.bloghouston.com/section/brief/">In Brief</a></li>
<li id="menu-item-9254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9254"><a href="https://www.bloghouston.com/section/news-releases/">News Releases</a></li>
</ul>
</li>
<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a title="Chronological archives of articles on blogHOUSTON" href="https://www.bloghouston.com/archives/">Archives</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.bloghouston.com/about/">About</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.bloghouston.com/headlines/">Headlines</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.bloghouston.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.bloghouston.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.bloghouston.com/section/articles/">Articles</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.bloghouston.com/section/articles/commentary/" itemprop="item"><span itemprop="name">Commentary</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day</nav>
<article id="post-12273" class="post-12273 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary">
<header class="entry-header clearfix"><h1 class="entry-title">Three hit pieces on Crime Stoppers of Houston from media/advocates appear on same day</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2022/04/">April 25, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.bloghouston.com/author/kevin/">Kevin Whited</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.bloghouston.com/section/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.bloghouston.com/wp-content/uploads/2022/04/DaveWardBuilding_CrimeStoppers-678x381.jpg" alt="" title="DaveWardBuilding_CrimeStoppers" />
<figcaption class="wp-caption-text">A bipartisan group joins Dave Ward at the Crime Stoppers HQ ribbon cutting in 2017 (Image credit: Crime Stoppers of Houston)</figcaption>
</figure>
<h2>Background: Homicides surge in Houston – with perceptions of a revolving door for violent offenders</h2>
<p>As violent crime in Houston – notably, the murder total – has surged in the past few years, the profile of the already well known public safety advocacy group Crime Stoppers of Houston has also risen appreciably.</p>
<p>The June 2018 addition of Andy Kahan as the organization&#8217;s first Director of Victim Services and Advocacy all but assured that it would be expanding its program from longstanding tips/rewards work in public media to additional initiatives oriented towards victims of crime. Kahan’s track record over roughly three decades as a victims advocate for Houston mayors and for HPD suggested as much. Kahan has certainly delivered.</p>
<p>As Democratic judges promising progressive criminal justice reforms swept into control in Harris County (along with a majority of Democrats on Commissioners Court who favor such reforms) and the pandemic hit not long after, <a href="https://threadreaderapp.com/thread/1418953696528977923.html" target="_blank" rel="noopener">many criminal courts seemed to stop functioning</a> and many more violent offenders seemed to start receiving very lenient bonds and release conditions that ensured they were back out on the streets in no time at all. Kahan began tracking the number of violent offenders who managed to secure low bonds and/or house arrest conditions (via ankle monitor or other means) and then went on to commit additional murders. Kahan frequently made the TV news in town, and could often be seen at various public town halls carrying his victims chart (well over 100 people that he contends were murdered by an accused violent re-offender needlessly released to the streets via too-lenient bonds or other arrangements).</p>
<p>The public became keenly interested in learning more about some of these judges – and both <a href="https://www.fox26houston.com/tag/series/breaking-bond" target="_blank" rel="noopener">TV news journalists</a> and Kahan/Crime Stoppers have provided some of that information (although it’s probably worth noting that Crime Stoppers seemed hesitant, at least in the beginning, to call out individual judges). That began to attract the attention of and pushback from various progressive organizations, such as <a href="https://www.arnoldventures.org/" target="_blank" rel="noopener">Arnold Ventures</a> (backed by billionaire John Arnold, who once focused on mundane matters like public pension reform before his organization turned to more progressive priorities) and the <a href="https://www.texascje.org/blog/are-you-getting-whole-story-lessons-our-report-media-bias-harris-county" target="_blank" rel="noopener">Texas Center for Justice and Equity</a>, activists such as <a href="https://www.arnoldventures.org/stories/media-wants-to-cover-people-alec-karakatsanis-thinks-systems-are-more-interesting" target="_blank" rel="noopener">Alec Karakatsanis</a>, and others who favor significant (if not radical) <a href="https://www.yalelawjournal.org/forum/the-punishment-bureaucracy" target="_blank" rel="noopener">criminal justice reform policies</a> up to and including decarceration and bond reform – policies that Kahan has been all too happy to “put on trial” in Harris County, so to speak.</p>
<p>To deflect blame from both the policies and the judges, some politicians and activists <a href="https://www.fox26houston.com/news/elected-officials-try-to-shift-blame-in-violent-crime-from-judges-to-bail-bonding-industry?taid=6231631fe9b021000122f9eb" target="_blank" rel="noopener">tried to serve up the bail bond industry</a> as the culprit in Houston’s violent crime problem. The area newspaper of record <a href="https://www.houstonchronicle.com/news/houston-texas/crime/article/harris-county-judges-felony-bonds-critics-16532819.php" target="_blank" rel="noopener">even got in on that silly act</a>. It’s not clear that it persuaded all that many people.</p>
<h2>Crime Stoppers of Houston under fire from journalist-advocates</h2>
<p>Last Thursday, three hit pieces on Crime Stoppers of Houston appeared from/in various organizations.</p>
<h3>The Marshall Project weighs in</h3>
<p>The nonprofit advocacy/journalism outfit The Marshall Project led with their piece (which published in the <em>New York Times) </em>that basically accused a fellow nonprofit advocacy group (Crime Stoppers of Houston) of becoming a “partisan” group, taking on Democratic judges in Harris County at the behest of a Republican governor: <a href="https://www.nytimes.com/2022/04/21/us/politics/crime-stoppers-houston.html" target="_blank" rel="noopener">How a Crime-Fighting Institution took on a Partisan Turn – New York Times</a></p>
<p>The contention by journalist-advocates David Farenthold and Keri Blakinger (formerly of the <em>Houston Chronicle</em>) is that Crime Stoppers of Houston has a financial interest (they strongly imply need) to curry financial favor with the governor. They also pay particular attention to the compensation of the organization’s chief executive officer/director, Rania Mankarious. Interestingly, that compensation is in the same ballpark as that reported for the president of The Marshall Project <a href="https://projects.propublica.org/nonprofits/organizations/464353634" target="_blank" rel="noopener">on its IRS Form 990 for 2020</a> (a required filing for such nonprofit organizations). That fact is not mentioned in the reporting.</p>
<p>Now, it’s certainly true that Democratic criminal court judges in Harris County are under fire. And it’s arguably “partisan” in the sense that they swept the judicial seats in local elections and are firmly in the driver’s seat. Those facts aren’t mentioned in the hit piece.</p>
<h3>The Chronicle rushed out two hit pieces of their own</h3>
<p>Not to be outdone, the area newspaper of record rushed out two hit pieces of their own on the same day: <a href="https://www.houstonchronicle.com/news/houston-texas/houston/article/Fighting-crime-or-political-battles-Crime-17117554.php" target="_blank" rel="noopener">Crime Stoppers is using cash once spent on anonymous tip rewards for celebrating police, travel costs</a>  and <a href="https://www.houstonchronicle.com/home/article/Crime-Stoppers-chapters-in-Texas-are-stockpiling-17116923.php" target="_blank" rel="noopener">Fighting Crime or political battles? Crime Stoppers of Houston is drawing scrutiny with partisan voice</a></p>
<p>These <a href="https://threadreaderapp.com/thread/1517283134118707202.html" target="_blank" rel="noopener">sloppy</a>, <a href="https://threadreaderapp.com/thread/1517275978413887488.html" target="_blank" rel="noopener">poorly edited</a> articles appeared rushed to print, something one of the journalists <a href="https://threadreaderapp.com/thread/1517515553514168325.html" target="_blank" rel="noopener">conceded on Twitter</a> when responding to criticism.</p>
<p>Substantively, the articles cover much of the same ground as the Marshall Project piece. Mankarious’s salary gets another mention, and outraged critics of the organization are given space to make their points (including <a href="https://twitter.com/miyashay/status/1460011268425887745" target="_blank" rel="noopener">one journalist’s dim sum buddy, progressive State Rep. Gene Wu</a>).</p>
<p>So, it seems we now know what several journalists, some local and some not, think of Crime Stoppers of Houston.</p>
<h2>Fallout</h2>
<p>Several critics/opponents of the Crime Stoppers public safety agenda/narrative took to Twitter to celebrate the hit pieces, including <a href="https://twitter.com/equalityAlec/status/1517511166414790659" target="_blank" rel="noopener">Karakatsanis</a> and Wu, who probably betrayed too much in a tweet all but insisting that local TV news stations <a href="https://twitter.com/GeneforTexas/status/1517509640329826304" target="_blank" rel="noopener">MUST give Crime Stoppers critics equal time</a>! (does that also include the critical violent repeat offenders that Crime Stoppers would like judges to keep behind bars? Just curious)</p>
<p>Lo and behold, after a tour of the KTRK-13 pool (<a href="https://twitter.com/miyashay/status/1517578439464820736" target="_blank" rel="noopener">noted by dim sum partner and KTRK-13 reporter Miya Shay</a>, whose husband Rep. Wu, as noted previously, is highly critical of Crime Stoppers), <a href="https://twitter.com/miyashay/status/1517897637277667331" target="_blank" rel="noopener">one Chronicle reporter</a> was given just that <a href="https://t.co/CKQUCHgL0s" target="_blank">opportunity on the local Disney/ABC affiliate</a>. How fun!</p>
<p>It seems a little strange that nobody there thought to ask longtime (now retired) KTRK-13 anchor Dave Ward, whose name <a href="https://www.papercitymag.com/society/houston-tv-news-dave-ward-building-named-after-crime-stoppers/#85727" target="_blank" rel="noopener">graces the Crime Stoppers of Houston headquarters</a>, for his opinion. For the record, Ward <a href="https://www.facebook.com/davewardshouston/posts/3275373892733935" target="_blank" rel="noopener">did not seem impressed with the hit pieces</a>. Crime Stoppers board chair Justin Vickrey <a href="https://twitter.com/JustinVickrey/status/1517595074036736003" target="_blank" rel="noopener">posted this response</a>. One of the more detailed criticisms came from <a href="https://threadreaderapp.com/thread/1517508196788756480.html" target="_blank" rel="noopener">Charles Adams (aka Big Angry Law)</a>. Here’s an excerpt:</p>
<blockquote><p>This clearly orchestrated attack by local Progressives who are witnessing the first dose of political and criminal accountability in an effort to provide a smokescreen by scapegoating those seeking to protect this community is so transparent it’s awful. Shame on all who participated in this.</p></blockquote>
<p>It’s not clear they have any shame. It’s also not clear they’ve done anything but swing and miss with all this.</p>
<p>(UPDATE) Crime Stoppers has posted a detailed rebuttal to many of the accusations/insinuations in the hit pieces in <a href="https://mailchi.mp/crime-stoppers/press-release-42322" target="_blank" rel="noopener">this press release</a>. I had not seen the release before publishing here, but it&#8217;s worth your time if you want the more complete story.</p>
<div class="wp-socializer wpsr-share-icons" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-32px sr-opacity sr-pad"><span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F" target="_blank" title="Share this on Facebook"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=Three%20hit%20pieces%20on%20Crime%20Stoppers%20of%20Houston%20from%20media%2Fadvocates%20appear%20on%20same%20day%20-%20https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F%20" target="_blank" title="Tweet this !"><i class="fab fa-twitter"></i></a></span>
<span class="sr-linkedin"><a data-id="linkedin" style="color:#ffffff;" rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F" target="_blank" title="Add this to LinkedIn"><i class="fab fa-linkedin-in"></i></a></span>
<span class="sr-reddit"><a data-id="reddit" style="color:#ffffff;" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F&amp;title=Three%20hit%20pieces%20on%20Crime%20Stoppers%20of%20Houston%20from%20media%2Fadvocates%20appear%20on%20same%20day" target="_blank" title="Submit this to Reddit"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-email"><a data-id="email" style="color:#ffffff;" rel="nofollow" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4dde1fbececacbbb9e1e0fdacbbb9f9e0eceaecfaacbbb9e6e7acbbb9cafbe0e4ecacbbb9dafde6f9f9ecfbfaacbbb9e6efacbbb9c1e6fcfafde6e7acbbb9effbe6e4acbbb9e4ecede0e8acbbcfe8edffe6eae8fdecfaacbbb9e8f9f9ece8fbacbbb9e6e7acbbb9fae8e4ecacbbb9ede8f0afe8e4f9b2ebe6edf0b4c8acbbb9eae5e6faecfbacbbb9e5e6e6e2acbbb9e8fdacbbb9fde1fbececacbbb9e1e0fdacbbb9f9e0eceaecfaacbbb9e6e7acbbb9cafbe0e4ecacbbb9dafde6f9f9ecfbfaacbbb9e6efacbbb9c1e6fcfafde6e7acbbb9fde1e8fdacbbb9f9fcebe5e0fae1ecedacbbb9e6e7acbbb9fde1ecacbbb9fae8e4ecacbbb9ede8f0a7acbbb9a4acbbb9e1fdfdf9faacbac8acbbcfacbbcffefefea7ebe5e6eee1e6fcfafde6e7a7eae6e4acbbcfbbb9bbbbacbbcfb9bdacbbcffde1fbececa4e1e0fda4f9e0eceaecfaa4e6e7a4eafbe0e4eca4fafde6f9f9ecfbfaa4e6efa4e1e6fcfafde6e7a4effbe6e4a4e4ecede0e8a4e8edffe6eae8fdecfaa4e8f9f9ece8fba4e6e7a4fae8e4eca4ede8f0acbbcf" target="_blank" title="Email this "><i class="fa fa-envelope"></i></a></span>
<span class="sr-print"><a data-id="print" style="color:#ffffff;" rel="nofollow" href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F" target="_blank" title="Print this article "><i class="fa fa-print"></i></a></span>
<span class="sr-pdf"><a data-id="pdf" style="color:#ffffff;" rel="nofollow" href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.bloghouston.com%2F2022%2F04%2Fthree-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day%2F" target="_blank" title="Convert to PDF"><i class="fa fa-file-pdf"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&quot;url&quot;:&quot;https:\/\/www.bloghouston.com\/2022\/04\/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day\/&quot;,&quot;title&quot;:&quot;Three hit pieces on Crime Stoppers of Houston from media\/advocates appear on same day&quot;,&quot;excerpt&quot;:&quot;A closer look at three hit pieces on Crime Stoppers of Houston that published on the same day.&quot;,&quot;image&quot;:&quot;https:\/\/www.bloghouston.com\/wp-content\/uploads\/2022\/04\/DaveWardBuilding_CrimeStoppers.jpg&quot;,&quot;short-url&quot;:&quot;https:\/\/www.bloghouston.com\/?p=12273&quot;,&quot;rss-url&quot;:&quot;https:\/\/www.bloghouston.com\/feed\/&quot;,&quot;comments-section&quot;:&quot;&quot;,&quot;twitter-username&quot;:&quot;&quot;,&quot;fb-app-id&quot;:&quot;&quot;,&quot;fb-app-secret&quot;:&quot;&quot;}"><i class="fa fa-plus"></i></a></span></div></div></div> </div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img data-del="avatar" src='https://www.bloghouston.com/wp-content/uploads/2020/01/WSJ-portrait_KW2019_frameless-125x125.png' class='avatar pp-user-avatar avatar-125 photo ' height='125' width='125' /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Kevin Whited </span>
<span class="mh-author-box-postcount">
<a href="https://www.bloghouston.com/author/kevin/" title="More articles written by Kevin Whited'">
4298 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
Kevin Whited is co-founder and publisher of blogHOUSTON. Follow him on twitter: <a href="https://www.twitter.com/PubliusTX">@PubliusTX</a> </div>
<div class="mh-author-box-contact">
<a class="mh-author-box-twitter" href="http://PubliusTX" title="Follow Kevin Whited on Twitter" target="_blank">
<i class="fa fa-twitter"></i>
<span class="screen-reader-text">Twitter</span>
</a>
</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.bloghouston.com/2022/04/property-taxes-and-the-may-7-2022-election/" rel="prev"><img width="80" height="60" src="https://www.bloghouston.com/wp-content/uploads/2019/04/money-grab_Gerd-Altmann_Pixabay.jpg-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.bloghouston.com/wp-content/uploads/2019/04/money-grab_Gerd-Altmann_Pixabay.jpg-80x60.jpg 80w, https://www.bloghouston.com/wp-content/uploads/2019/04/money-grab_Gerd-Altmann_Pixabay.jpg-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Property taxes and the 7 May 2022 election</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.bloghouston.com/2022/04/paul-magaziner-1950-2022/" rel="next"><img width="80" height="60" src="https://www.bloghouston.com/wp-content/uploads/2022/04/Paul-Magaziner-1950-2022-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.bloghouston.com/wp-content/uploads/2022/04/Paul-Magaziner-1950-2022-80x60.png 80w, https://www.bloghouston.com/wp-content/uploads/2022/04/Paul-Magaziner-1950-2022-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Paul Magaziner (1950 &#8211; 2022)</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title">
<span class="mh-widget-title-inner">
1 Comment </span>
</h4>
<ol class="commentlist mh-comment-list">
<li id="comment-18812" class="comment even thread-even depth-1 entry-content">
<article id="div-comment-18812" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d6e02ee8e7d624a7373b3e741730bc60?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6e02ee8e7d624a7373b3e741730bc60?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <b class="fn">Kathi Beasley</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://www.bloghouston.com/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/#comment-18812"><time datetime="2022-04-26T11:49:51-05:00">April 26, 2022 at 11:49 am</time></a> </div>
</footer>
<div class="comment-content">
<p>A local journalistic battleground seems to be in the making courtesy of the once noble NYT. </p>
<p><a href="https://www.nytco.com/press/dean-baquet-to-lead-local-investigative-reporting-fellowship/" rel="nofollow ugc">https://www.nytco.com/press/dean-baquet-to-lead-local-investigative-reporting-fellowship/</a></p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-18812' data-commentid="18812" data-postid="12273" data-belowelement="div-comment-18812" data-respondelement="respond" data-replyto="Reply to Kathi Beasley" aria-label='Reply to Kathi Beasley'>Reply</a></div> </article>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/three-hit-pieces-on-crime-stoppers-of-houston-from-media-advocates-appear-on-same-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bloghouston.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12273' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c383a589da" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="160" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="zoom-social-icons-widget-3" class="mh-widget zoom-social-icons-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay Connected</span></h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://fb.me/blogHOUSTON">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/blogHOUSTON">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/18929729">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#3371b7" style="background-color : #3371b7; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://feeds.feedburner.com/bHmain">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#ff7f00" style="background-color : #ff7f00; font-size: 36px; padding:4px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.bloghouston.com/subscribe">
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#69bf2b" style="background-color : #54a806; font-size: 36px; padding:4px"></span>
</a>
</li>
</ul>
</div><div id="mh_magazine_custom_posts-5" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Publications</span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12364 post type-post status-publish format-standard has-post-thumbnail category-linkposts">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2022/05/weekend-brunch-for-1-may-2022/" title="Weekend brunch for 1 May 2022">
Weekend brunch for 1 May 2022 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2022/05/">May 1, 2022</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12289 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-paul-magaziner">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2022/04/paul-magaziner-1950-2022/" title="Paul Magaziner (1950 &#8211; 2022)">
Paul Magaziner (1950 &#8211; 2022) </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2022/04/">April 29, 2022</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12263 post type-post status-publish format-standard has-post-thumbnail category-commentary">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2022/04/property-taxes-and-the-may-7-2022-election/" title="Property taxes and the 7 May 2022 election">
Property taxes and the 7 May 2022 election </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2022/04/">April 3, 2022</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12256 post type-post status-publish format-standard has-post-thumbnail category-linkposts">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2022/03/weekend-brunch-for-27-march-2022/" title="Weekend brunch for 27 March 2022">
Weekend brunch for 27 March 2022 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2022/03/">March 27, 2022</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12248 post type-post status-publish format-standard has-post-thumbnail category-linkposts">
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.bloghouston.com/2022/03/weekend-brunch-for-20-march-2022/" title="Weekend brunch for 20 March 2022">
Weekend brunch for 20 March 2022 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.bloghouston.com/2022/03/">March 20, 2022</a></span>
</div>
</div>
</li> </ul></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-2" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><br />
blogHOUSTON is an independent source for commentary on Houston-area politics, media, and culture.</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-3" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="custom_html-4" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-5" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><b>CONTACT INFORMATION</b><br />
blogHOUSTON<br />
PO Box 631424<br />
Houston, TX 77263<br />
<a href="/cdn-cgi/l/email-protection#7517191a123d3a2026213a3b5e13351218141c195b161a18"><u><span class="__cf_email__" data-cfemail="2446484b436c6b7177706b6a644349454d480a474b49">[email&#160;protected]</span></u></a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2004-22, blogHOUSTON </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<a rel="nofollow" style="display:none" href="https://www.bloghouston.com/?blackhole=d69743a643" title="Do NOT follow this link or you will be banned from the site!">blogHOUSTON</a>


<style>.wp-socializer.wpsr-share-icons {
    padding-bottom: 1em
}</style>
<div id="wpsr-share-menu" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
<h3>Share</h3>
<a href="#" class="wpsr-pp-close" data-id="wpsr-share-menu" title="Close"><i class="fas fa-times"></i></a>
</div><div class="wpsr-pp-content"><div class="wpsr-sm-links"><div><a href="#" rel="nofollow" title="Post this on Blogger" class="wpsr-sm-link wpsr-sml-blogger" data-d="aHR0cHM6Ly93d3cuYmxvZ2dlci5jb20vYmxvZy10aGlzLmc/dT17dXJsfSZuPXt0aXRsZX0mdD17ZXhjZXJwdH0=" style="background-color: #FF6501"><span class="wpsr-sm-icon"><i class="fa fa-rss-square"></i></span><span class="wpsr-sm-text">Blogger</span></a></div><div><a href="#" rel="nofollow" title="Post this on Delicious" class="wpsr-sm-link wpsr-sml-delicious" data-d="aHR0cHM6Ly9kZWxpY2lvdXMuY29tL3Bvc3Q/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0mbm90ZXM9e2V4Y2VycHR9" style="background-color: #3274D1"><span class="wpsr-sm-icon"><i class="fab fa-delicious"></i></span><span class="wpsr-sm-text">Delicious</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Digg" class="wpsr-sm-link wpsr-sml-digg" data-d="aHR0cHM6Ly9kaWdnLmNvbS9zdWJtaXQ/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fab fa-digg"></i></span><span class="wpsr-sm-text">Digg</span></a></div><div><a href="#" rel="nofollow" title="Email this " class="wpsr-sm-link wpsr-sml-email" data-d="bWFpbHRvOj9zdWJqZWN0PXt0aXRsZX0mYm9keT17ZXhjZXJwdH0lMjAtJTIwe3VybH0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fa fa-envelope"></i></span><span class="wpsr-sm-text">Email</span></a></div><div><a href="#" rel="nofollow" title="Share this on Facebook" class="wpsr-sm-link wpsr-sml-facebook" data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlLnBocD91PXt1cmx9" style="background-color: #1977f3"><span class="wpsr-sm-icon"><i class="fab fa-facebook-f"></i></span><span class="wpsr-sm-text">Facebook</span></a></div><div><a href="#" rel="nofollow" title="Facebook messenger" class="wpsr-sm-link wpsr-sml-fbmessenger" data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL2RpYWxvZy9zZW5kP2FwcF9pZD17ZmItYXBwLWlkfSZsaW5rPXt1cmx9JnJlZGlyZWN0X3VyaT17dXJsfQ==" data-m="ZmItbWVzc2VuZ2VyOi8vc2hhcmU/bGluaz17dXJsfQ==" style="background-color: #2998ff"><span class="wpsr-sm-icon"><i class="fab fa-facebook-messenger"></i></span><span class="wpsr-sm-text">Facebook messenger</span></a></div><div><a href="#" rel="nofollow" title="Bookmark this on Google" class="wpsr-sm-link wpsr-sml-google" data-d="aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9ib29rbWFya3MvbWFyaz9vcD1lZGl0JmJrbWs9e3VybH0mdGl0bGU9e3RpdGxlfSZhbm5vdGF0aW9uPXtleGNlcnB0fQ==" style="background-color: #3A7CEC"><span class="wpsr-sm-icon"><i class="fab fa-google"></i></span><span class="wpsr-sm-text">Google</span></a></div><div><a href="#" rel="nofollow" title="Share this on HackerNews" class="wpsr-sm-link wpsr-sml-hackernews" data-d="aHR0cHM6Ly9uZXdzLnljb21iaW5hdG9yLmNvbS9zdWJtaXRsaW5rP3U9e3VybH0mdD17dGl0bGV9" style="background-color: #FF6500"><span class="wpsr-sm-icon"><i class="fab fa-hacker-news"></i></span><span class="wpsr-sm-text">Hacker News</span></a></div><div><a href="#" rel="nofollow" title="Line" class="wpsr-sm-link wpsr-sml-line" data-d="aHR0cHM6Ly9zb2NpYWwtcGx1Z2lucy5saW5lLm1lL2xpbmVpdC9zaGFyZT91cmw9e3VybH0=" style="background-color: #00C300"><span class="wpsr-sm-icon"><i class="fab fa-line"></i></span><span class="wpsr-sm-text">Line</span></a></div><div><a href="#" rel="nofollow" title="Add this to LinkedIn" class="wpsr-sm-link wpsr-sml-linkedin" data-d="aHR0cHM6Ly93d3cubGlua2VkaW4uY29tL3NoYXJpbmcvc2hhcmUtb2Zmc2l0ZS8/dXJsPXt1cmx9" style="background-color: #0274B3"><span class="wpsr-sm-icon"><i class="fab fa-linkedin-in"></i></span><span class="wpsr-sm-text">LinkedIn</span></a></div><div><a href="#" rel="nofollow" title="Mix" class="wpsr-sm-link wpsr-sml-mix" data-d="aHR0cHM6Ly9taXguY29tL21peGl0P3VybD17dXJsfQ==" style="background-color: #ff8226"><span class="wpsr-sm-icon"><i class="fab fa-mix"></i></span><span class="wpsr-sm-text">Mix</span></a></div><div><a href="#" rel="nofollow" title="Odnoklassniki" class="wpsr-sm-link wpsr-sml-odnoklassniki" data-d="aHR0cHM6Ly9jb25uZWN0Lm9rLnJ1L2RrP3N0LmNtZD1PQXV0aDJMb2dpbiZzdC5sYXlvdXQ9dyZzdC5yZWRpcmVjdD0lMjUyRmRrJTI1M0ZjbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5jbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5zaGFyZVVybCUyNTNEe3VybH0mc3QuX3d0PTEmc3QuY2xpZW50X2lkPS0x" style="background-color: #F2720C"><span class="wpsr-sm-icon"><i class="fab fa-odnoklassniki"></i></span><span class="wpsr-sm-text">Odnoklassniki</span></a></div><div><a href="#" rel="nofollow" title="Convert to PDF" class="wpsr-sm-link wpsr-sml-pdf" data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #E61B2E"><span class="wpsr-sm-icon"><i class="fa fa-file-pdf"></i></span><span class="wpsr-sm-text">PDF</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pinterest" class="wpsr-sm-link wpsr-sml-pinterest" data-d="aHR0cHM6Ly93d3cucGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8/dXJsPXt1cmx9Jm1lZGlhPXtpbWFnZX0mZGVzY3JpcHRpb249e2V4Y2VycHR9" style="background-color: #CB2027"><span class="wpsr-sm-icon"><i class="fab fa-pinterest"></i></span><span class="wpsr-sm-text">Pinterest</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pocket" class="wpsr-sm-link wpsr-sml-pocket" data-d="aHR0cHM6Ly9nZXRwb2NrZXQuY29tL3NhdmU/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #EF4056"><span class="wpsr-sm-icon"><i class="fab fa-get-pocket"></i></span><span class="wpsr-sm-text">Pocket</span></a></div><div><a href="#" rel="nofollow" title="Print this article " class="wpsr-sm-link wpsr-sml-print" data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #6D9F00"><span class="wpsr-sm-icon"><i class="fa fa-print"></i></span><span class="wpsr-sm-text">Print</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Reddit" class="wpsr-sm-link wpsr-sml-reddit" data-d="aHR0cHM6Ly9yZWRkaXQuY29tL3N1Ym1pdD91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #FF5600"><span class="wpsr-sm-icon"><i class="fab fa-reddit-alien"></i></span><span class="wpsr-sm-text">Reddit</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Renren" class="wpsr-sm-link wpsr-sml-renren" data-d="aHR0cHM6Ly93d3cuY29ubmVjdC5yZW5yZW4uY29tL3NoYXJlL3NoYXJlcj91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #005EAC"><span class="wpsr-sm-icon"><i class="fab fa-renren"></i></span><span class="wpsr-sm-text">Renren</span></a></div><div><a href="#" rel="nofollow" title="Short link" class="wpsr-sm-link wpsr-sml-shortlink" data-d="e3Nob3J0LXVybH0=" style="background-color: #333"><span class="wpsr-sm-icon"><i class="fa fa-link"></i></span><span class="wpsr-sm-text">Short link</span></a></div><div><a href="#" rel="nofollow" title="Share via SMS" class="wpsr-sm-link wpsr-sml-sms" data-d="c21zOj8mYm9keT17dGl0bGV9JTIwe3VybH0=" style="background-color: #35d54f"><span class="wpsr-sm-icon"><i class="fa fa-sms"></i></span><span class="wpsr-sm-text">SMS</span></a></div><div><a href="#" rel="nofollow" title="Skype" class="wpsr-sm-link wpsr-sml-skype" data-d="aHR0cHM6Ly93ZWIuc2t5cGUuY29tL3NoYXJlP3VybD17dXJsfQ==" style="background-color: #00AFF0"><span class="wpsr-sm-icon"><i class="fab fa-skype"></i></span><span class="wpsr-sm-text">Skype</span></a></div><div><a href="#" rel="nofollow" title="Telegram" class="wpsr-sm-link wpsr-sml-telegram" data-d="aHR0cHM6Ly90ZWxlZ3JhbS5tZS9zaGFyZS91cmw/dXJsPXt1cmx9JnRleHQ9e3RpdGxlfQ==" style="background-color: #179cde"><span class="wpsr-sm-icon"><i class="fab fa-telegram-plane"></i></span><span class="wpsr-sm-text">Telegram</span></a></div><div><a href="#" rel="nofollow" title="Share this on Tumblr" class="wpsr-sm-link wpsr-sml-tumblr" data-d="aHR0cHM6Ly93d3cudHVtYmxyLmNvbS9zaGFyZT92PTMmdT17dXJsfSZ0PXt0aXRsZX0mcz17ZXhjZXJwdH0=" style="background-color: #314358"><span class="wpsr-sm-icon"><i class="fab fa-tumblr"></i></span><span class="wpsr-sm-text">Tumblr</span></a></div><div><a href="#" rel="nofollow" title="Tweet this !" class="wpsr-sm-link wpsr-sml-twitter" data-d="aHR0cHM6Ly90d2l0dGVyLmNvbS9pbnRlbnQvdHdlZXQ/dGV4dD17dGl0bGV9JTIwLSUyMHt1cmx9JTIwe3R3aXR0ZXItdXNlcm5hbWV9" style="background-color: #1da1f2"><span class="wpsr-sm-icon"><i class="fab fa-twitter"></i></span><span class="wpsr-sm-text">Twitter</span></a></div><div><a href="#" rel="nofollow" title="Share this on VKontakte" class="wpsr-sm-link wpsr-sml-vkontakte" data-d="aHR0cHM6Ly92ay5jb20vc2hhcmUucGhwP3VybD17dXJsfSZ0aXRsZT17dGl0bGV9JmRlc2NyaXB0aW9uPXtleGNlcnB0fQ==" style="background-color: #4C75A3"><span class="wpsr-sm-icon"><i class="fab fa-vk"></i></span><span class="wpsr-sm-text">VKontakte</span></a></div><div><a href="#" rel="nofollow" title="WeChat" class="wpsr-sm-link wpsr-sml-wechat" data-d="d2VpeGluOi8vZGwvY2hhdD90ZXh0PXt1cmx9" style="background-color: #7BB32E"><span class="wpsr-sm-icon"><i class="fab fa-weixin"></i></span><span class="wpsr-sm-text">wechat</span></a></div><div><a href="#" rel="nofollow" title="Weibo" class="wpsr-sm-link wpsr-sml-weibo" data-d="aHR0cHM6Ly9zZXJ2aWNlLndlaWJvLmNvbS9zaGFyZS9zaGFyZS5waHA/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #E6162D"><span class="wpsr-sm-icon"><i class="fab fa-weibo"></i></span><span class="wpsr-sm-text">Weibo</span></a></div><div><a href="#" rel="nofollow" title="WhatsApp" class="wpsr-sm-link wpsr-sml-whatsapp" data-d="aHR0cHM6Ly9hcGkud2hhdHNhcHAuY29tL3NlbmQ/dGV4dD17dGl0bGV9JTIwe3VybH0=" data-m="d2hhdHNhcHA6Ly9zZW5kP3RleHQ9e3RpdGxlfSUyMC0lMjB7dXJsfQ==" style="background-color: #60b82d"><span class="wpsr-sm-icon"><i class="fab fa-whatsapp"></i></span><span class="wpsr-sm-text">WhatsApp</span></a></div><div><a href="#" rel="nofollow" title="Share this on Xing" class="wpsr-sm-link wpsr-sml-xing" data-d="aHR0cHM6Ly93d3cueGluZy5jb20vYXBwL3VzZXI/b3A9c2hhcmUmdXJsPXt1cmx9" style="background-color: #006567"><span class="wpsr-sm-icon"><i class="fab fa-xing"></i></span><span class="wpsr-sm-text">Xing</span></a></div><div><a href="#" rel="nofollow" title="Add this to Yahoo! Mail" class="wpsr-sm-link wpsr-sml-yahoomail" data-d="aHR0cHM6Ly9jb21wb3NlLm1haWwueWFob28uY29tLz9ib2R5PXtleGNlcnB0fSUyMC0lMjB7dXJsfSZzdWJqZWN0PXt0aXRsZX0=" style="background-color: #4A00A1"><span class="wpsr-sm-icon"><i class="fab fa-yahoo"></i></span><span class="wpsr-sm-text">Yahoo! Mail</span></a></div></div></div><div class="wpsr-pp-foot">Powered by <a href="https://www.aakashweb.com/wordpress-plugins/wp-socializer/" target="_blank" rel="nofollow noopener">WP Socializer</a></div></div></div></div><div id="wpsr-short-link" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
<h3>Copy short link</h3>
<a href="#" class="wpsr-pp-close" data-id="wpsr-short-link" title="Close"><i class="fas fa-times"></i></a>
</div><div class="wpsr-pp-content"><input type="text" id="wpsr-short-link-url" readonly /><a href="#" id="wpsr-sl-copy-btn" data-c="Copy link" data-d="Copied !">Copy link</a></div><div class="wpsr-pp-foot">Powered by <a href="https://www.aakashweb.com/wordpress-plugins/wp-socializer/" target="_blank" rel="nofollow noopener">WP Socializer</a></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/stopbadbots/assets/js/stopbadbots_fingerprint.js' id='sbb-scripts-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.bloghouston.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9b6eda5ce0","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1642472426' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' id='wpsr_main_js-js-extra'>
/* <![CDATA[ */
var wp_socializer = {"ajax_url":"https:\/\/www.bloghouston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bloghouston.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=7.1' id='wpsr_main_js-js'></script>
</body>
</html>
